<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>College in top 5% for A level progress | Business Cornwall</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.businesscornwall.co.uk/xmlrpc.php" />
    <!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->
<meta property="og:image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg" />
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[213,278] -->
<meta name="description"  content="Truro and Penwith College has been rated in the top 5% for student progress following a national analysis of this summer&#039;s results of 3,000 schools and colleges" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.businesscornwall.co.uk/#organization","url":"https://www.businesscornwall.co.uk/","name":"Business Cornwall","sameAs":[]},{"@type":"WebSite","@id":"https://www.businesscornwall.co.uk/#website","url":"https://www.businesscornwall.co.uk/","name":"Business Cornwall","publisher":{"@id":"https://www.businesscornwall.co.uk/#organization"}},{"@type":"WebPage","@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#webpage","url":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/","inLanguage":"en-GB","name":"College in top 5% for A level progress","isPartOf":{"@id":"https://www.businesscornwall.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#primaryimage","url":"https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg","width":1024,"height":683},"primaryImageOfPage":{"@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#primaryimage"},"datePublished":"2019-12-20T11:43:58+00:00","dateModified":"2019-12-20T11:43:58+00:00","description":"Truro and Penwith College has\u00a0been rated in the top 5% for student progress following a national analysis of this summer\u2019s results of 3,000 schools and colleges across England."},{"@type":"Article","@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#article","isPartOf":{"@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#webpage"},"author":{"@id":"https://www.businesscornwall.co.uk/author/nick/#author"},"headline":"College in top 5% for A level progress","datePublished":"2019-12-20T11:43:58+00:00","dateModified":"2019-12-20T11:43:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#webpage"},"publisher":{"@id":"https://www.businesscornwall.co.uk/#organization"},"articleSection":"Education and Training, Latest News, Penzance, Truro, gcses, Truro and Penwith College","image":{"@type":"ImageObject","@id":"https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#primaryimage","url":"https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg","width":1024,"height":683}},{"@type":"Person","@id":"https://www.businesscornwall.co.uk/author/nick/#author","name":"Nick Eyriey","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.businesscornwall.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/aa32ee18e400ac7096db147b26bdb7f3?s=96&d=mm&r=g","width":96,"height":96,"caption":"Nick Eyriey"}}]}</script>
<link rel="canonical" href="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Cornwall &raquo; Feed" href="https://www.businesscornwall.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Cornwall &raquo; Comments Feed" href="https://www.businesscornwall.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Cornwall &raquo; College in top 5% for A level progress Comments Feed" href="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businesscornwall.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/memberpress/css/ui/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.businesscornwall.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.businesscornwall.co.uk/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='afg_colorbox_css-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='afg_css-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/afg.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js'></script>
<link rel='https://api.w.org/' href='https://www.businesscornwall.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.businesscornwall.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.businesscornwall.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leap looks to the future' href='https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2019/12/leap-looks-to-the-future/' />
<link rel='next' title='The Libertines to host new event' href='https://www.businesscornwall.co.uk/news-by-industry/events-and-networking/2019/12/the-libertines-to-host-new-event/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8noFz-izs' />
<link rel="alternate" type="application/json+oembed" href="https://www.businesscornwall.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-location%2Ftruro-business-news%2F2019%2F12%2Fcollege-in-top-5-for-a-level-progress%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businesscornwall.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-location%2Ftruro-business-news%2F2019%2F12%2Fcollege-in-top-5-for-a-level-progress%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">/* Start writing your custom CSS here */</style><script src="https://www.google.com/recaptcha/api.js" async defer></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4dc06b5f6b","wpRestUrl":"https:\/\/www.businesscornwall.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.businesscornwall.co.uk\/wp-admin\/","wpRestNonce":"4dc06b5f6b","wpRestUrl":"https:\/\/www.businesscornwall.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="College in top 5% for A level progress" />
<meta property="og:url" content="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/" />
<meta property="og:description" content="Truro and Penwith College has been rated in the top 5% for student progress following a national analysis of this summer’s results of 3,000 schools and colleges across England." />
<meta property="article:published_time" content="2019-12-20T11:43:58+00:00" />
<meta property="article:modified_time" content="2019-12-20T11:43:58+00:00" />
<meta property="og:site_name" content="Business Cornwall" />
<meta property="og:image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_GB" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.businesscornwall.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.businesscornwall.co.uk/category/news-by-industry/",
                    "name": "News by type"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.businesscornwall.co.uk/category/news-by-industry/education-and-training-in-cornwall/",
                    "name": "Education and Training"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/",
                    "name": "College in top 5% for A level progress"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-71390 single-format-standard college-in-top-5-for-a-level-progress global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessCornwall/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/businesscornwall/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/business-cornwall/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/biz_cornwall" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BusinessCornwall" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-51461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51461"><a href="/">Home</a></li>
<li id="menu-item-30195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30195"><a href="https://www.businesscornwall.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-25827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25827"><a href="https://www.businesscornwall.co.uk/events-networking-in-cornwall/cornwall-business-networking-calendar/">Events</a></li>
<li id="menu-item-25829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25829"><a href="https://www.businesscornwall.co.uk/category/featured-posts/">Featured</a></li>
<li id="menu-item-25832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25832"><a href="https://www.businesscornwall.co.uk/photos/">Pictures</a></li>
<li id="menu-item-25833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25833"><a href="https://www.businesscornwall.co.uk/advertisers/">Advertise</a></li>
<li id="menu-item-57220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57220"><a href="https://www.businesscornwall.co.uk/magazine/">Magazine</a></li>
<li id="menu-item-51885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51885"><a href="https://www.businesscornwall.co.uk/jobs/">Jobs</a></li>
<li id="menu-item-25835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25835"><a href="https://www.businesscornwall.co.uk/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.businesscornwall.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessCornwall/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/businesscornwall/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/business-cornwall/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/biz_cornwall" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BusinessCornwall" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.businesscornwall.co.uk/">
                <img src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/new-logo.png" alt=""/>
                <span class="td-visual-hidden">Business Cornwall</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dfdc08ea94da_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5dfdc08ea94da_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dfdc08ea94da_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-19"><div class="g-single a-87"><a class="gofollow" data-track="ODcsMTksMSw2MA==" href="https://cornwallbusinessshow.co.uk/"><img src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/10/Business-Cornwall-Website-Solus-2020.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.businesscornwall.co.uk/">
            <img src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/new-logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51461"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30195"><a href="https://www.businesscornwall.co.uk/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25827"><a href="https://www.businesscornwall.co.uk/events-networking-in-cornwall/cornwall-business-networking-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25829"><a href="https://www.businesscornwall.co.uk/category/featured-posts/">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25832"><a href="https://www.businesscornwall.co.uk/photos/">Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25833"><a href="https://www.businesscornwall.co.uk/advertisers/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57220"><a href="https://www.businesscornwall.co.uk/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51885"><a href="https://www.businesscornwall.co.uk/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25835"><a href="https://www.businesscornwall.co.uk/contact-us/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.businesscornwall.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-71390" class="td-post-template-3 post-71390 post type-post status-publish format-standard has-post-thumbnail category-education-and-training-in-cornwall category-latest-news category-penzance-business-news category-truro-business-news tag-gcses tag-truro-and-penwith-college td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.businesscornwall.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News by type" class="entry-crumb" href="https://www.businesscornwall.co.uk/category/news-by-industry/">News by type</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education and Training" class="entry-crumb" href="https://www.businesscornwall.co.uk/category/news-by-industry/education-and-training-in-cornwall/">Education and Training</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">College in top 5% for A level progress</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg" data-caption=""><img width="1024" height="683" class="entry-thumb td-modal-image" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg" srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg 1024w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score-532x355.jpg 532w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score-768x512.jpg 768w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score-696x464.jpg 696w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" alt="" title="IMAGE_Truro and Penwith College Director of Quality Lowenna Bradley and Principal David Walrond celebrate the College's ALPS 2019 score"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.businesscornwall.co.uk/category/news-by-industry/">News by type</a></li><li class="entry-category"><a  href="https://www.businesscornwall.co.uk/category/news-by-industry/education-and-training-in-cornwall/">Education and Training</a></li><li class="entry-category"><a  href="https://www.businesscornwall.co.uk/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://www.businesscornwall.co.uk/category/news-by-location/">News by Location</a></li><li class="entry-category"><a  href="https://www.businesscornwall.co.uk/category/news-by-location/penzance-business-news/">Penzance</a></li><li class="entry-category"><a  href="https://www.businesscornwall.co.uk/category/news-by-location/truro-business-news/">Truro</a></li></ul>                <h1 class="entry-title">College in top 5% for A level progress</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.businesscornwall.co.uk/author/nick/">Nick Eyriey</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T11:43:58+00:00" >December 20, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-71390">253</span></div>                    <div class="td-post-comments"><a href="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-location%2Ftruro-business-news%2F2019%2F12%2Fcollege-in-top-5-for-a-level-progress%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=College+in+top+5%25+for+A+level+progress&url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-location%2Ftruro-business-news%2F2019%2F12%2Fcollege-in-top-5-for-a-level-progress%2F&via=Business+Cornwall">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/&amp;media=https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg&description=College+in+top+5%25+for+A+level+progress">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=College+in+top+5%25+for+A+level+progress %0A%0A https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p>Truro and Penwith College has been rated in the top 5% for student progress following a national analysis of this summer’s results of 3,000 schools and colleges across England.</p>
<p>The college’s A level value added performance over the last three years, just calculated by the national ALPS (A level Performance System) score, shows that as well as outstanding A level achievements on results days, students have also made strong progress in relation to their GCSE starting points.</p>
<p>The successful student cohorts, says the college, include many learners with GCSE outcomes that would not have secured them a place at selective institutions but who have far outperformed all expectations at Truro and Penwith College. In 2019 alone this included 1,200 who progressed to university.</p>
<p>Director of quality, Lowenna Bradley, explained: “The reason that we focus on the ‘value added,’ or progress, above all other indicators is that they are the most valid measure of the quality of our work as teachers.</p>
<p>“You cannot get high progress scores by selecting for ability or only taking learners with better outcomes and experiences at their schools. I am delighted that learners and teachers here have had their outstanding work recognised by ALPS.”</p>
<p>Truro and Penwith College principal, David Walrond, linked the national ALPS accolade for the college to the socio-economic prospects of individual learners and of Cornwall.</p>
<p>He said: “People from all parts of the political spectrum talk about using education to ‘improve life chances’ or ‘boost social mobility’, or ‘close the opportunity gap’. They mean much the same thing. It only happens post-16 where schools and colleges take each individual learner as far as they can go, regardless of their previous achievement.</p>
<p>“This requires outstanding teaching and support. This recognition is great news for the college, but the real success story is about learners across Cornwall, the doors that now open to them, and the contributions they will now go on to make.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5dfdc08eaf913_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5dfdc08eaf913_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5dfdc08eaf913_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-9"><div class="g-single a-65"><a class="gofollow" data-track="NjUsOSwxLDYw" href="https://www.exeter.ac.uk/cornwall/business/iibcornwall/?utm_source=businesscornwall&utm_medium=banner&utm_campaign=businesscornwall_iib"><img src="https://www.businesscornwall.co.uk/wp-content/uploads/2018/04/Exeter-Uni.gif" /></a></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.businesscornwall.co.uk/tag/gcses/">gcses</a></li><li><a href="https://www.businesscornwall.co.uk/tag/truro-and-penwith-college/">Truro and Penwith College</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-location%2Ftruro-business-news%2F2019%2F12%2Fcollege-in-top-5-for-a-level-progress%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=College+in+top+5%25+for+A+level+progress&url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-location%2Ftruro-business-news%2F2019%2F12%2Fcollege-in-top-5-for-a-level-progress%2F&via=Business+Cornwall">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/&amp;media=https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg&description=College+in+top+5%25+for+A+level+progress">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=College+in+top+5%25+for+A+level+progress %0A%0A https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2019/12/leap-looks-to-the-future/">Leap looks to the future</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.businesscornwall.co.uk/news-by-industry/events-and-networking/2019/12/the-libertines-to-host-new-event/">The Libertines to host new event</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.businesscornwall.co.uk/author/nick/"><img alt='' src='https://secure.gravatar.com/avatar/aa32ee18e400ac7096db147b26bdb7f3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa32ee18e400ac7096db147b26bdb7f3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.businesscornwall.co.uk/author/nick/">Nick Eyriey</a></span></div><div class="td-author-url"><a href="https://www.businesscornwall.co.uk">http://www.businesscornwall.co.uk</a></div><div class="td-author-description">Editorial director Nick Eyriey is an experienced and respected journalist having spent some 20 years in the local and national press working with newspapers such as The Yorkshire Post, Today, The Sun, and the Mail on Sunday.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nick Eyriey"></span><meta itemprop="datePublished" content="2019-12-20T11:43:58+00:00"><meta itemprop="dateModified" content="2019-12-20T11:43:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/new-logo.png"></span><meta itemprop="name" content="Business Cornwall"></span><meta itemprop="headline " content="College in top 5% for A level progress"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/IMAGE_Truro-and-Penwith-College-Director-of-Quality-Lowenna-Bradley-and-Principal-David-Walrond-celebrate-the-Colleges-ALPS-2019-score.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5dfdc08eb2003_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5dfdc08eb2003" ><script>var block_td_uid_3_5dfdc08eb2003 = new tdBlock();
block_td_uid_3_5dfdc08eb2003.id = "td_uid_3_5dfdc08eb2003";
block_td_uid_3_5dfdc08eb2003.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5dfdc08eb2003_rand","td_column_number":3,"live_filter_cur_post_id":71390,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dfdc08eb2003_rand","tdc_css_class_style":"td_uid_3_5dfdc08eb2003_rand_style"}';
block_td_uid_3_5dfdc08eb2003.td_column_number = "3";
block_td_uid_3_5dfdc08eb2003.block_type = "td_block_related_posts";
block_td_uid_3_5dfdc08eb2003.post_count = "3";
block_td_uid_3_5dfdc08eb2003.found_posts = "101";
block_td_uid_3_5dfdc08eb2003.header_color = "";
block_td_uid_3_5dfdc08eb2003.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dfdc08eb2003.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_3_5dfdc08eb2003);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5dfdc08eb42cc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5dfdc08eb2003" href="#">RELATED ARTICLES</a><a id="td_uid_5_5dfdc08eb4321" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5dfdc08eb2003" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5dfdc08eb2003 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/awards/2019/12/30-under-30-the-search-is-on/" rel="bookmark" class="td-image-wrap" title="30 under 30 &#8211; the search is on"><img width="218" height="150" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/30-under-30-collage-2-218x150.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/30-under-30-collage-2-218x150.jpg 218w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/30-under-30-collage-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="30 under 30 &#8211; the search is on" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/awards/2019/12/30-under-30-the-search-is-on/" rel="bookmark" title="30 under 30 &#8211; the search is on">30 under 30 &#8211; the search is on</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-principal-to-retire/" rel="bookmark" class="td-image-wrap" title="College principal to retire"><img width="218" height="150" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/Truro-and-Penwith-College-Principal-David-Walrond-218x150.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/Truro-and-Penwith-College-Principal-David-Walrond-218x150.jpg 218w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/12/Truro-and-Penwith-College-Principal-David-Walrond-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="College principal to retire" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-location/truro-business-news/2019/12/college-principal-to-retire/" rel="bookmark" title="College principal to retire">College principal to retire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/latest-news/2019/11/college-celebrates-apprentices/" rel="bookmark" class="td-image-wrap" title="College celebrates apprentices"><img width="218" height="150" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/apprenticeship-awards-218x150.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/apprenticeship-awards-218x150.jpg 218w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/apprenticeship-awards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="College celebrates apprentices" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/latest-news/2019/11/college-celebrates-apprentices/" rel="bookmark" title="College celebrates apprentices">College celebrates apprentices</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dfdc08eb2003" data-td_block_id="td_uid_3_5dfdc08eb2003"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dfdc08eb2003" data-td_block_id="td_uid_3_5dfdc08eb2003"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-by-location/truro-business-news/2019/12/college-in-top-5-for-a-level-progress/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.businesscornwall.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" autocomplete="off" autocorrect="off" name="XB-QLg-e-W-P-tgd-pKD" value="" /><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha" data-sitekey="6LcW4hITAAAAAE4qork9n75U1feG0KRAhLEV7GYg" data-theme="light"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5dfdc08eb81f2_rand tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5dfdc08eb81f2" >
<style>
.td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-subcat-item .td-cur-simple-item {
                color: #B53531;
            }

            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .block-title > *,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #B53531;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5dfdc08eb81f2_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .block-title {
                border-color: #B53531;
            }

            
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .block-title > * {
                color: #FFFFFF;
            }
            
            
            
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-instagram-user a {
                color: #B53531;
            }

            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-load-more-wrap a:hover {
                background-color: #B53531;
                border-color: #B53531;
            }

            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-read-more a,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_6_5dfdc08eb81f2_rand .td-post-category,
            .td-theme-wrap .td_uid_6_5dfdc08eb81f2_rand .td-post-category:hover {
                background-color: #B53531;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">DAILY DIGEST</span></h4></div><div class="td_mod_wrap td-fix-inde"></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget">Enter your email address to signup for our email news service<br />

<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-52278" method="post" data-id="52278" data-name="" ><input type="hidden" autocomplete="off" autocorrect="off" name="XB-QLg-e-W-P-tgd-pKD" value="" /><div class="mc4wp-form-fields"><p>
	<input style="width: 70%;" type="email" name="EMAIL" placeholder="Your email address" required />
	<input style="width: 20%;" type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576910990" /><input type="hidden" name="_mc4wp_form_id" value="52278" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_7_5dfdc08eba2d5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5dfdc08eba2d5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5dfdc08eba2d5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5dfdc08ebae39_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5dfdc08ebae39" >
<style>
.td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-subcat-item .td-cur-simple-item {
                color: #B53531;
            }

            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .block-title > *,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #B53531;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_8_5dfdc08ebae39_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .block-title {
                border-color: #B53531;
            }

            
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .block-title > * {
                color: #FFFFFF;
            }
            
            
            
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-instagram-user a {
                color: #B53531;
            }

            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-load-more-wrap a:hover {
                background-color: #B53531;
                border-color: #B53531;
            }

            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-read-more a,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_8_5dfdc08ebae39_rand .td-post-category,
            .td-theme-wrap .td_uid_8_5dfdc08ebae39_rand .td-post-category:hover {
                background-color: #B53531;
            }
</style><script>var block_td_uid_8_5dfdc08ebae39 = new tdBlock();
block_td_uid_8_5dfdc08ebae39.id = "td_uid_8_5dfdc08ebae39";
block_td_uid_8_5dfdc08ebae39.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#B53531","header_text_color":"#FFFFFF","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5dfdc08ebae39_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5dfdc08ebae39_rand","tdc_css_class_style":"td_uid_8_5dfdc08ebae39_rand_style"}';
block_td_uid_8_5dfdc08ebae39.td_column_number = "1";
block_td_uid_8_5dfdc08ebae39.block_type = "td_block_7";
block_td_uid_8_5dfdc08ebae39.post_count = "4";
block_td_uid_8_5dfdc08ebae39.found_posts = "11116";
block_td_uid_8_5dfdc08ebae39.header_color = "#B53531";
block_td_uid_8_5dfdc08ebae39.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dfdc08ebae39.max_num_pages = "2779";
tdBlocksArray.push(block_td_uid_8_5dfdc08ebae39);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_8_5dfdc08ebae39 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/appointments/2019/11/titterington-quits-as-airport-md/" rel="bookmark" class="td-image-wrap" title="Titterington quits as airport MD"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/AlTitterington006-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/AlTitterington006-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/AlTitterington006-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Titterington quits as airport MD" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/appointments/2019/11/titterington-quits-as-airport-md/" rel="bookmark" title="Titterington quits as airport MD">Titterington quits as airport MD</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T10:50:01+00:00" >November 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/tourism-sector-business-news-cornwall/2019/04/inn-reopens-with-great-british-menu-chef/" rel="bookmark" class="td-image-wrap" title="Inn reopens with Great British Menu chef"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/04/Andrew-Sheridan-2-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/04/Andrew-Sheridan-2-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/04/Andrew-Sheridan-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Inn reopens with Great British Menu chef" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/tourism-sector-business-news-cornwall/2019/04/inn-reopens-with-great-british-menu-chef/" rel="bookmark" title="Inn reopens with Great British Menu chef">Inn reopens with Great British Menu chef</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T14:58:27+00:00" >April 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/events-and-networking/2019/11/event-corporate-exit-strategies/" rel="bookmark" class="td-image-wrap" title="Event: Corporate exit strategies"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/corporate-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/corporate-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/11/corporate-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Event: Corporate exit strategies" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/events-and-networking/2019/11/event-corporate-exit-strategies/" rel="bookmark" title="Event: Corporate exit strategies">Event: Corporate exit strategies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T10:02:30+00:00" >November 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/roads-and-transportation/2019/12/airport-issues-london-link-statement/" rel="bookmark" class="td-image-wrap" title="Airport issues London link statement"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/airport-1-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/airport-1-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/airport-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Airport issues London link statement" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/roads-and-transportation/2019/12/airport-issues-london-link-statement/" rel="bookmark" title="Airport issues London link statement">Airport issues London link statement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T14:49:55+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_5dfdc08ebae39" data-td_block_id="td_uid_8_5dfdc08ebae39">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5dfdc08fb25af_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5dfdc08fb25af" ><script>var block_td_uid_10_5dfdc08fb25af = new tdBlock();
block_td_uid_10_5dfdc08fb25af.id = "td_uid_10_5dfdc08fb25af";
block_td_uid_10_5dfdc08fb25af.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5dfdc08fb25af_rand","tdc_css_class":"td_uid_10_5dfdc08fb25af_rand","tdc_css_class_style":"td_uid_10_5dfdc08fb25af_rand_style"}';
block_td_uid_10_5dfdc08fb25af.td_column_number = "1";
block_td_uid_10_5dfdc08fb25af.block_type = "td_block_7";
block_td_uid_10_5dfdc08fb25af.post_count = "2";
block_td_uid_10_5dfdc08fb25af.found_posts = "2";
block_td_uid_10_5dfdc08fb25af.header_color = "";
block_td_uid_10_5dfdc08fb25af.ajax_pagination_infinite_stop = "";
block_td_uid_10_5dfdc08fb25af.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_10_5dfdc08fb25af);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_5dfdc08fb25af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/featured-posts/2019/02/why-big-brands-are-back-using-print/" rel="bookmark" class="td-image-wrap" title="Why big brands are back using print"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/NP163-medres-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/NP163-medres-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/NP163-medres-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Why big brands are back using print" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/featured-posts/2019/02/why-big-brands-are-back-using-print/" rel="bookmark" title="Why big brands are back using print">Why big brands are back using print</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T14:30:16+00:00" >February 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/featured-posts/2019/02/prime-catering-kiosk-for-let/" rel="bookmark" class="td-image-wrap" title="Prime catering kiosk for let"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/Port-isaac-Bodmin-etc-006-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/Port-isaac-Bodmin-etc-006-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2019/02/Port-isaac-Bodmin-etc-006-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Prime catering kiosk for let" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/featured-posts/2019/02/prime-catering-kiosk-for-let/" rel="bookmark" title="Prime catering kiosk for let">Prime catering kiosk for let</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-14T12:15:56+00:00" >February 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5dfdc08fb67b2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5dfdc08fb67b2" ><script>var block_td_uid_11_5dfdc08fb67b2 = new tdBlock();
block_td_uid_11_5dfdc08fb67b2.id = "td_uid_11_5dfdc08fb67b2";
block_td_uid_11_5dfdc08fb67b2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5dfdc08fb67b2_rand","tdc_css_class":"td_uid_11_5dfdc08fb67b2_rand","tdc_css_class_style":"td_uid_11_5dfdc08fb67b2_rand_style"}';
block_td_uid_11_5dfdc08fb67b2.td_column_number = "1";
block_td_uid_11_5dfdc08fb67b2.block_type = "td_block_7";
block_td_uid_11_5dfdc08fb67b2.post_count = "3";
block_td_uid_11_5dfdc08fb67b2.found_posts = "11414";
block_td_uid_11_5dfdc08fb67b2.header_color = "";
block_td_uid_11_5dfdc08fb67b2.ajax_pagination_infinite_stop = "";
block_td_uid_11_5dfdc08fb67b2.max_num_pages = "3805";
tdBlocksArray.push(block_td_uid_11_5dfdc08fb67b2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5dfdc08fb67b2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/public-sector-news-categories/2017/02/council-shock-at-growth-deal-announcement/" rel="bookmark" class="td-image-wrap" title="Council &#8216;shock&#8217; at Growth Deal announcement"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/money-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/money-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/money-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Council &#8216;shock&#8217; at Growth Deal announcement" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/public-sector-news-categories/2017/02/council-shock-at-growth-deal-announcement/" rel="bookmark" title="Council &#8216;shock&#8217; at Growth Deal announcement">Council &#8216;shock&#8217; at Growth Deal announcement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T08:51:55+00:00" >February 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-location/st-austell-business-news/2014/10/eden-raises-1m-in-five-hours/" rel="bookmark" class="td-image-wrap" title="Eden raises £1M in five hours"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2014/10/Eden-Project-Shot-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2014/10/Eden-Project-Shot-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2014/10/Eden-Project-Shot-218x150.jpg 218w, https://www.businesscornwall.co.uk/wp-content/uploads/2014/10/Eden-Project-Shot-80x55.jpg 80w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Eden raises £1M in five hours" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-location/st-austell-business-news/2014/10/eden-raises-1m-in-five-hours/" rel="bookmark" title="Eden raises £1M in five hours">Eden raises £1M in five hours</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-10-15T08:33:44+00:00" >October 15, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.businesscornwall.co.uk/news-by-industry/awards/2017/05/cornish-gin-named-worlds-best/" rel="bookmark" class="td-image-wrap" title="Cornish gin named world&#8217;s best"><img width="100" height="70" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/05/Tarquins-8653-100x70.jpg"  srcset="https://www.businesscornwall.co.uk/wp-content/uploads/2017/05/Tarquins-8653-100x70.jpg 100w, https://www.businesscornwall.co.uk/wp-content/uploads/2017/05/Tarquins-8653-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Cornish gin named world&#8217;s best" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.businesscornwall.co.uk/news-by-industry/awards/2017/05/cornish-gin-named-worlds-best/" rel="bookmark" title="Cornish gin named world&#8217;s best">Cornish gin named world&#8217;s best</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T15:39:53+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5dfdc08fe45ed_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5dfdc08fe45ed" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.businesscornwall.co.uk/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">9631</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-location/truro-business-news/"><span class="td-cat-name">Truro</span><span class="td-cat-no">2133</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-location/falmouth-and-penryn-business-news/"><span class="td-cat-name">Falmouth and Penryn</span><span class="td-cat-no">1313</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-industry/networking-and-business-support-in-cornwall/"><span class="td-cat-name">Business Support</span><span class="td-cat-no">1273</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-industry/events-and-networking/"><span class="td-cat-name">Events and Networking</span><span class="td-cat-no">1192</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-industry/tourism-sector-business-news-cornwall/"><span class="td-cat-name">Tourism Sector</span><span class="td-cat-no">1114</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-industry/food-and-drink/"><span class="td-cat-name">Food and Drink</span><span class="td-cat-no">1040</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-location/camborne-pool-redurth-business-news/"><span class="td-cat-name">Camborne, Pool and Redruth</span><span class="td-cat-no">993</span></a></li><li><a href="https://www.businesscornwall.co.uk/category/news-by-industry/finance-and-investment-in-cornwall/"><span class="td-cat-name">Finance</span><span class="td-cat-no">956</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.businesscornwall.co.uk/"><img src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/04/new-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessCornwall/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/businesscornwall/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/business-cornwall/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/biz_cornwall" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BusinessCornwall" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-places-container"><ul id="menu-footer-places" class="td-subfooter-menu"><li id="menu-item-26347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-26347"><a href="https://www.businesscornwall.co.uk/category/news-by-location/bodmin-business-news/">Bodmin</a></li>
<li id="menu-item-26348" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26348"><a href="https://www.businesscornwall.co.uk/category/news-by-location/bude-news-by-location/">Bude</a></li>
<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26349"><a href="https://www.businesscornwall.co.uk/category/news-by-location/camborne-pool-redurth-business-news/">Camborne, Pool and Redruth</a></li>
<li id="menu-item-26350" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26350"><a href="https://www.businesscornwall.co.uk/category/news-by-location/falmouth-and-penryn-business-news/">Falmouth and Penryn</a></li>
<li id="menu-item-26351" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26351"><a href="https://www.businesscornwall.co.uk/category/news-by-location/hayle-business-news/">Hayle</a></li>
<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26352"><a href="https://www.businesscornwall.co.uk/category/news-by-location/helston-business-news/">Helston</a></li>
<li id="menu-item-26353" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26353"><a href="https://www.businesscornwall.co.uk/category/news-by-location/isles-of-scilly-business-news/">Isles of Scilly</a></li>
<li id="menu-item-26354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26354"><a href="https://www.businesscornwall.co.uk/category/news-by-location/launceston-news-by-location/">Launceston</a></li>
<li id="menu-item-26355" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26355"><a href="https://www.businesscornwall.co.uk/category/news-by-location/liskeard-business-news/">Liskeard</a></li>
<li id="menu-item-26356" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26356"><a href="https://www.businesscornwall.co.uk/category/news-by-location/newquay-news-by-location/">Newquay</a></li>
<li id="menu-item-26357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-26357"><a href="https://www.businesscornwall.co.uk/category/news-by-location/penzance-business-news/">Penzance</a></li>
<li id="menu-item-26358" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26358"><a href="https://www.businesscornwall.co.uk/category/news-by-location/saltash/">Saltash</a></li>
<li id="menu-item-26359" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26359"><a href="https://www.businesscornwall.co.uk/category/news-by-location/st-ives-news-by-location/">St Ives</a></li>
<li id="menu-item-26360" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26360"><a href="https://www.businesscornwall.co.uk/category/news-by-location/st-austell-business-news/">St.Austell</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-aa32ee18e400ac7096db147b26bdb7f3">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5dfdc08fea454
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.widget a:hover, .td-subfooter-menu li a:hover {
	color: #B53531;
}
.top-header-menu li a:hover {
	color: #FFFFFF;
}
.td-category a {
	background-color: #666666;
}
.bc-calendar .widgettitle {
	background-color: #B53531;
}
.widgettitle:after {
	background-color: #B53531 !important;
}
#PDI_container9159867 .pds-box {
	width: 100% !important;
}
.td-post-author-name {
	display: none;
}
.wpb_button, .wpb_content_element, .wpb_row, ul.wpb_thumbnails-fluid>li {
	margin-bottom: 0;
}
input[type=submit]{
	padding: 9px 12px 10px;
}
.td_block_text_with_title {
    padding-bottom: 0px;
}
/* Makes poll 100% width/responsive */
.pds-box {
	width: 100% !important;
}
/* Twitter widget */
.tweets-intent-data li {
    width: 23.33% !important;
}

/* 1.0 Header Styling */

.td-header-style-1 .td-header-top-menu-full {
	background-color: #B53531 !important;
}

/* hover and current menu border */
.sf-menu > .current-menu-item > a:after,
.sf-menu > .current-menu-ancestor > a:after,
.sf-menu > .current-category-ancestor > a:after,
.sf-menu > li:hover > a:after,
.sf-menu > .sfHover > a:after {
  background-color: #B53531;
}

/* Search function (top right) */
.td-header-style-1 .header-search-wrap .td-icon-search {
	color: #B53531;
}
.header-search-wrap .td-drop-down-search:after {
	background-color: #B53531;
}
.header-search-wrap .td-drop-down-search .btn:hover {
	background-color: #B53531;
}
.header-search-wrap .td-drop-down-search:before {
	border-color: transparent transparent #B53531 transparent;
}
input[type=submit] {
	background-color: #B53531;
}

/* Mobile header icons */
.header-search-wrap .td-icon-search, #td-top-mobile-toggle i {

	color: #B53531 !important;
}

.top-header-menu {
	display: none;
}

/* 2.0 Body Styling */

/* Category name background on hover */
.td-post-category:hover {
	background-color: #B53531;
}
.td-grid-style-1.td-hover-1 .td-big-grid-post:hover .td-post-category {
	background-color: #B53531;
}

/* Black mask over article thumbnails */
.td-grid-style-1 .td-module-thumb a:last-child:before {
	background: linear-gradient(to bottom, rgba(0, 0, 0, 0) 0%, rgba(0, 0, 0, 0.3) 100%);
}

.td-next-prev-wrap a:hover {
	border-color: #B53531;
	background-color: #B53531;
}

/*Author Profile */
.author-box-wrap {
	display: none;
}

/* 3.0 Footer Styling */

/* Pagination styles */
.page-nav .current {
	background-color: #B53531;
	border-color: #B53531;
}
.page-nav a:hover {
	background-color: #B53531;
	border-color: #B53531;
}

/* Number of comments styles */
.td-module-comments a {
	background-color: #B53531;
}
.td-module-comments a:after {
	border-color: #B53531 transparent transparent transparent;
}

/* Go to top button (bottom right) */
.td-scroll-up-visible {
	background-color: #B53531;
}


/* 4.0 Mobile Styles */

/* Header */
@media (max-width: 767px) {
	.td-header-wrap .td-header-main-menu {
		background-color: #FFFFFF !important;
	}
}
.td-mobile-close a {
	background-color: #B53531;
}
.td-mobile-content .current-menu-item > a, .td-mobile-content li > a:hover {
	color: #B53531;
}

</style>

<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.businesscornwall.co.uk/?gdbc-client=3.1.35-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.businesscornwall.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.businesscornwall.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLVR3S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLVR3S');</script>
<!-- End Google Tag Manager -->
<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #000000;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #000000 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #000000;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #000000 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #000000 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #333333;
    }

    
    .td-sub-footer-container {
        background-color: #4c4c4c;
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'123787065',post:'71390',tz:'0',srv:'www.businesscornwall.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123787065', '71390' ]);
</script>

</body>
</html>