<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB"> <!--<![endif]--><head><title>Totally Truro awards signage contract | Business Cornwall</title><meta
charset="UTF-8" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.businesscornwall.co.uk/xmlrpc.php" /><meta
property="og:image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020.jpg" /><meta
name="author" content="Nick Eyriey"><link
rel="icon" type="image/png" href="https://www.businesscornwall.co.uk/wp-content/uploads/2015/12/favicon.png"><meta
name="description"  content="Wolf Rock Marketing, working in partnership with 20/20, has won the contract to implement a new signage system for Truro." /><link
rel="canonical" href="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Business Cornwall &raquo; Feed" href="https://www.businesscornwall.co.uk/feed/" /><link
rel="alternate" type="application/rss+xml" title="Business Cornwall &raquo; Comments Feed" href="https://www.businesscornwall.co.uk/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Business Cornwall &raquo; Heading in the right direction Comments Feed" href="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businesscornwall.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' /><link
rel='stylesheet' id='wptt_front-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://www.businesscornwall.co.uk/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='afg_colorbox_css-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css' type='text/css' media='all' /><link
rel='stylesheet' id='afg_css-css'  href='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/afg.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox-min.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js'></script> <link
rel='https://api.w.org/' href='https://www.businesscornwall.co.uk/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.businesscornwall.co.uk/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.businesscornwall.co.uk/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Best fish and chips in the UK' href='https://www.businesscornwall.co.uk/news-by-location/falmouth-and-penryn-business-news/2017/01/best-fish-and-chips-in-the-uk/' /><meta
name="generator" content="WordPress 4.7.2" /><link
rel='shortlink' href='https://www.businesscornwall.co.uk/?p=56963' /><link
rel="alternate" type="application/json+oembed" href="https://www.businesscornwall.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.businesscornwall.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px}.g-2{margin:1px}.g-3{margin:1px}.g-4{margin:1px}.g-5{margin:1px}.g-6{margin:1px}.g-7{margin:1px}.g-8{margin:1px}.g-9{margin:1px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css"></style><script src="https://www.google.com/recaptcha/api.js" async defer></script> <script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='04000306bb';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"https://www.businesscornwall.co.uk/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)
content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.businesscornwall.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="https://www.businesscornwall.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/amp/" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/www.businesscornwall.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";var td_get_template_directory_uri="https:\/\/www.businesscornwall.co.uk\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#b53531";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta
name="google-site-verification" content="moghLkufDidNSlnAP9cZC5rLLgJ9OYdDwyAUwJ-C8Kw" /></head><body
class="post-template-default single single-post postid-56963 single-format-standard heading-in-the-right-direction single_template_4 wpb-js-composer js-comp-ver-4.8.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-TLVR3S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TLVR3S');</script> <div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
id="td-outer-wrap"><div
class="td-transition-content-and-menu td-mobile-nav-wrap"><div
id="td-mobile-nav"><div
class="td-mobile-close">
<a
href="#">CLOSE</a><div
class="td-nav-triangle"></div></div><div
class="td-mobile-content"><div
class="menu-primary-container"><ul
id="menu-primary" class=""><li
id="menu-item-51461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-51461"><a
href="/">Home</a></li><li
id="menu-item-30195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30195"><a
href="https://www.businesscornwall.co.uk/subscribe/">Subscribe</a></li><li
id="menu-item-25827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25827"><a
href="https://www.businesscornwall.co.uk/events-networking-in-cornwall/cornwall-business-networking-calendar/">Events</a></li><li
id="menu-item-25829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25829"><a
href="https://www.businesscornwall.co.uk/category/featured-posts/">Featured</a></li><li
id="menu-item-25832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25832"><a
href="https://www.businesscornwall.co.uk/photos/">Pictures</a></li><li
id="menu-item-25833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25833"><a
href="https://www.businesscornwall.co.uk/advertisers/">Advertise</a></li><li
id="menu-item-51885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51885"><a
href="https://www.businesscornwall.co.uk/jobs/">Jobs</a></li><li
id="menu-item-25828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25828"><a
href="https://www.businesscornwall.co.uk/category/audio-podcasts/">Audio</a></li><li
id="menu-item-25835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25835"><a
href="https://www.businesscornwall.co.uk/contact-us/">Contact</a></li></ul></div></div></div></div><div
class="td-transition-content-and-menu td-content-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time">Tuesday, January 31, 2017</div><ul
class="top-header-menu td_ul_login"><li
class="menu-item"><a
class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span
class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul
class="td-login-tabs"><li><a
id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div
class="td-login-wrap"><div
class="td_display_err"></div><div
id="td-login-div" class=""><div
class="td-login-panel-title">Welcome! Log into your account</div>
<input
class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div
id="td-forgot-pass-div" class="td-dispaly-none"><div
class="td-login-panel-title">Recover your password</div>
<input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.facebook.com/BusinessCornwall" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.linkedin.com/groups/3967427/profile" title="Linkedin"><i
class="td-icon-font td-icon-linkedin"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.businesscornwall.co.uk/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://twitter.com/biz_cornwall" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.youtube.com/channel/UCEL6m0WZDUwcF0U9ajs_5hw" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
itemprop="url" href="https://www.businesscornwall.co.uk/">
<img
class="td-retina-data" data-retina="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/new-logo.png" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/new-logo.png" alt="Business Cornwall Magazine"/>
</a><meta
itemprop="name" content="Business Cornwall"></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header "><div
class="g g-11"><div
class="g-single a-14"><div
class="g g-19"><div
class="g-single a-26"><a
class="gofollow" data-track="MjYsMTksMSw2MA==" href="https://www.ccbtraining.co.uk/business-breakfast-23rd-february "><img
src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Breakfast-Bus-Cornwall-e-shot-Launceston.jpg" /></a></div></div></div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
itemprop="url" class="td-mobile-logo td-sticky-header" href="https://www.businesscornwall.co.uk/">
<img
class="td-retina-data" data-retina="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/new-logo.png" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/new-logo.png" alt=""/>
</a><meta
itemprop="name" content="Business Cornwall">
<a
itemprop="url" class="td-header-logo td-sticky-header" href="https://www.businesscornwall.co.uk/">
<img
class="td-retina-data" data-retina="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/new-logo.png" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/new-logo.png" alt=""/>
</a><meta
itemprop="name" content="Business Cornwall"></div><div
class="menu-primary-container"><ul
id="menu-primary-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51461"><a
href="/">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30195"><a
href="https://www.businesscornwall.co.uk/subscribe/">Subscribe</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25827"><a
href="https://www.businesscornwall.co.uk/events-networking-in-cornwall/cornwall-business-networking-calendar/">Events</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25829"><a
href="https://www.businesscornwall.co.uk/category/featured-posts/">Featured</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25832"><a
href="https://www.businesscornwall.co.uk/photos/">Pictures</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25833"><a
href="https://www.businesscornwall.co.uk/advertisers/">Advertise</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51885"><a
href="https://www.businesscornwall.co.uk/jobs/">Jobs</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25828"><a
href="https://www.businesscornwall.co.uk/category/audio-podcasts/">Audio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25835"><a
href="https://www.businesscornwall.co.uk/contact-us/">Contact</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
role="search" method="get" class="td-search-form" action="https://www.businesscornwall.co.uk/"><div
class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><article
id="post-56963" class="td-post-template-4 post-56963 post type-post status-publish format-standard has-post-thumbnail hentry category-networking-and-business-support-in-cornwall category-creative-industries-in-cornwall category-latest-news category-retail category-truro-business-news tag-5121 tag-bid tag-business-improvement-district tag-totally-truro tag-wolf-rock tag-wolf-rock-marketing" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header td-container"><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="https://www.businesscornwall.co.uk/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in News by type" class="entry-crumb" itemprop="url" href="https://www.businesscornwall.co.uk/category/news-by-industry/"><span
itemprop="title">News by type</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Business Support" class="entry-crumb" itemprop="url" href="https://www.businesscornwall.co.uk/category/news-by-industry/networking-and-business-support-in-cornwall/"><span
itemprop="title">Business Support</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "Heading in the right direction"><meta
itemprop="url" content = "https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/">Heading in the right direction</span></div></div><div
class="td-post-header-holder td-image-gradient"><div
class="td-post-featured-image"><figure><a
href="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020.jpg" data-caption="l-r: Phil Gendall, Creative director, Wolf Rock Marketing and Mark Minton, Signage development manager, 20/20"><img
width="1068" height="712" itemprop="image" class="entry-thumb td-modal-image" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020-1068x712.jpg" alt="" title="Launch of awarded tender Wolfrock 2020"/></a><figcaption
class="wp-caption-text">l-r: Phil Gendall, Creative director, Wolf Rock Marketing and Mark Minton, Signage development manager, 20/20</figcaption></figure></div>
<header
class="td-post-title"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/">News by type</a></li><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/networking-and-business-support-in-cornwall/">Business Support</a></li><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/creative-industries-in-cornwall/">Creative</a></li><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/latest-news/">Latest News</a></li><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/retail/">Retail</a></li><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/news-by-location/">News by Location</a></li><li
class="entry-category"><a
href="https://www.businesscornwall.co.uk/category/news-by-location/truro-business-news/">Truro</a></li></ul><h1 class="entry-title">Heading in the right direction</h1><div
class="td-module-meta-info"><div
class="td-post-author-name">By <a
itemprop="author" href="https://www.businesscornwall.co.uk/author/nick/">Nick Eyriey</a> -</div><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-31T14:37:07+00:00" >January 31, 2017</time><meta
itemprop="interactionCount" content="UserComments:0"/></div><div
class="td-post-comments"><a
href="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-56963">35</span></div></div></header></div></div><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Heading+in+the+right+direction&url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F&via=biz_cornwall"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/&amp;media=https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020.jpg&description=Heading+in+the+right+direction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Heading+in+the+right+direction - https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><p>Wolf Rock Marketing, working in partnership with 20/20, has won the contract to implement a new signage system for Truro.</p><p>The Totally Truro Business Improvement District (BID) awarded the contract after a thorough tender process involving the BID and business representatives from the City of Truro.</p><p>The scheme will include new welcome and information signs at key access areas, information monoliths and directional signage around the city centre.</p><p>BID manager, Alun Jones, said: “We are delighted to be working with Wolf Rock and 20/20. Both companies have great local reputations and previous examples of signage projects in the county.</p><p>“The objective of the BID is to support reinvestment back into the city centre and this project will deliver that along with local employment and of course the project objective of improving the navigation for our visitors around the city centre.</p><p>“Once we have a mock up version of the signs we will actively seek feedback from our local businesses and the passing public by holding a drop in and comment stand on Lemon Quay in due course, this stage will be vital in order to progress the project with confidence that the finished design meets with the collective expectations of the people of Truro”</p><p>The first signs are planned to be implemented in early summer 2017.</p><div
class="td-a-rec td-a-rec-id-content_bottom "><div
class="g g-9"><div
class="g-single a-32"><a
class="gofollow" data-track="MzIsOSwxLDYw" href="http://uk-mktg.vodafone.com/onb-video-Cornwall "><img
src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/12/cornwall-banner-new-1.jpg" /></a></div></div></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.businesscornwall.co.uk/tag/2020/">20/20</a></li><li><a
href="https://www.businesscornwall.co.uk/tag/bid/">BID</a></li><li><a
href="https://www.businesscornwall.co.uk/tag/business-improvement-district/">business improvement district</a></li><li><a
href="https://www.businesscornwall.co.uk/tag/totally-truro/">Totally Truro</a></li><li><a
href="https://www.businesscornwall.co.uk/tag/wolf-rock/">wolf rock</a></li><li><a
href="https://www.businesscornwall.co.uk/tag/wolf-rock-marketing/">wolf rock marketing</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Heading+in+the+right+direction&url=https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F&via=biz_cornwall"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/&amp;media=https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020.jpg&description=Heading+in+the+right+direction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Heading+in+the+right+direction - https%3A%2F%2Fwww.businesscornwall.co.uk%2Fnews-by-industry%2Fretail%2F2017%2F01%2Fheading-in-the-right-direction%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/" data-text="Heading in the right direction" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.businesscornwall.co.uk/news-by-location/falmouth-and-penryn-business-news/2017/01/best-fish-and-chips-in-the-uk/">Best fish and chips in the UK</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="author-box-wrap"><a
itemprop="author" href="https://www.businesscornwall.co.uk/author/nick/"><img
alt='' src='https://secure.gravatar.com/avatar/aa32ee18e400ac7096db147b26bdb7f3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa32ee18e400ac7096db147b26bdb7f3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
itemprop="author" href="https://www.businesscornwall.co.uk/author/nick/">Nick Eyriey</a></span></div><div
class="td-author-url"><a
href="http://www.businesscornwall.co.uk">http://www.businesscornwall.co.uk</a></div><div
class="td-author-description">Editorial director Nick Eyriey is an experienced and respected journalist having spent some 20 years in the local and national press working with newspapers such as The Yorkshire Post, Today, The Sun, and the Mail on Sunday.</div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2017-01-31T14:37:07+00:00"><meta
itemprop="headline " content="Heading in the right direction"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/>    </footer> <script>var block_td_uid_1_5890a86fd7aee=new tdBlock();block_td_uid_1_5890a86fd7aee.id="td_uid_1_5890a86fd7aee";block_td_uid_1_5890a86fd7aee.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5890a86fd7aee_rand","td_column_number":3,"live_filter_cur_post_id":56963,"live_filter_cur_post_author":"4"}';block_td_uid_1_5890a86fd7aee.td_column_number="3";block_td_uid_1_5890a86fd7aee.block_type="td_block_related_posts";block_td_uid_1_5890a86fd7aee.post_count="3";block_td_uid_1_5890a86fd7aee.found_posts="94";block_td_uid_1_5890a86fd7aee.header_color="";block_td_uid_1_5890a86fd7aee.ajax_pagination_infinite_stop="";block_td_uid_1_5890a86fd7aee.max_num_pages="32";tdBlocksArray.push(block_td_uid_1_5890a86fd7aee);</script><div
class="td_block_wrap td_block_related_posts td_uid_1_5890a86fd7aee_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_5890a86fdc77f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5890a86fd7aee" href="#">RELATED ARTICLES</a><a
id="td_uid_3_5890a86fdc7da" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5890a86fd7aee" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_1_5890a86fd7aee class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/latest-news/2017/01/st-ives-bid-levy-capped/" rel="bookmark" title="St Ives BID levy capped"><img
width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/L-R-Kate-Woodstock-St-Ives-BID-Neil-Whitham-and-Carl-Lamb-218x150.jpg" alt="" title="St Ives BID levy capped"/></a></div>                <a
href="https://www.businesscornwall.co.uk/category/news-by-industry/networking-and-business-support-in-cornwall/" class="td-post-category">Business Support</a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/latest-news/2017/01/st-ives-bid-levy-capped/" rel="bookmark" title="St Ives BID levy capped">St Ives BID levy capped</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/tourism-sector-business-news-cornwall/2017/01/new-website-for-st-ives/" rel="bookmark" title="New website for St Ives"><img
width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/New-destination-website-for-St-Ives-218x150.jpg" alt="" title="New website for St Ives"/></a></div>                <a
href="https://www.businesscornwall.co.uk/category/news-by-industry/digital-industries/" class="td-post-category">Digital Industries</a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/tourism-sector-business-news-cornwall/2017/01/new-website-for-st-ives/" rel="bookmark" title="New website for St Ives">New website for St Ives</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2017/01/new-website-for-penzance/" rel="bookmark" title="New website for Penzance"><img
width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/PZ_NixonBID_021_C-218x150.jpg" alt="" title="New website for Penzance"/></a></div>                <a
href="https://www.businesscornwall.co.uk/category/news-by-industry/networking-and-business-support-in-cornwall/" class="td-post-category">Business Support</a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2017/01/new-website-for-penzance/" rel="bookmark" title="New website for Penzance">New website for Penzance</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5890a86fd7aee" data-td_block_id="td_uid_1_5890a86fd7aee"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5890a86fd7aee" data-td_block_id="td_uid_1_5890a86fd7aee"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="comments" id="comments"><div
class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/news-by-industry/retail/2017/01/heading-in-the-right-direction/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.businesscornwall.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><p
class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p
class="comment-form-input-wrap">
<span
class="comment-req-wrap">
<input
class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p
class="comment-form-input-wrap">
<span
class="comment-req-wrap"><input
class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p
class="comment-form-input-wrap">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='56963' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div
class="g-recaptcha" data-sitekey="6LcW4hITAAAAAE4qork9n75U1feG0KRAhLEV7GYg" data-theme="light"></div></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"><style scoped>.td_uid_4_5890a86fe348b_rand .td_module_wrap:hover .entry-title a,
.td_uid_4_5890a86fe348b_rand a.td-pulldown-filter-link:hover,
.td_uid_4_5890a86fe348b_rand .td-subcat-item a:hover,
.td_uid_4_5890a86fe348b_rand .td-subcat-item .td-cur-simple-item,
.td_uid_4_5890a86fe348b_rand
.td_quote_on_blocks{color:#B53531}.td_uid_4_5890a86fe348b_rand .td-next-prev-wrap a:hover,
.td_uid_4_5890a86fe348b_rand .td-load-more-wrap a:hover{background-color:#B53531;border-color:#B53531}.td_uid_4_5890a86fe348b_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_4_5890a86fe348b_rand .td-post-category:hover{background-color:#B53531}.td_uid_4_5890a86fe348b_rand .block-title span,
.td_uid_4_5890a86fe348b_rand .td-trending-now-title,
.td_uid_4_5890a86fe348b_rand .block-title a,
.td_uid_4_5890a86fe348b_rand .td-read-more a,
.td_uid_4_5890a86fe348b_rand .td-weather-information:before,
.td_uid_4_5890a86fe348b_rand .td-weather-week:before{background-color:#B53531}.td_uid_4_5890a86fe348b_rand .block-title{border-color:#B53531}.td_uid_4_5890a86fe348b_rand .block-title span,
.td_uid_4_5890a86fe348b_rand .td-trending-now-title,
.td_uid_4_5890a86fe348b_rand .block-title
a{color:#FFF}</style><div
class="td_block_wrap td_block_text_with_title td_block_widget td_uid_4_5890a86fe348b_rand td-pb-border-top"><h4 class="block-title"><span>DAILY DIGEST</span></h4><div
class="td_mod_wrap"></div></div><aside
class="widget widget_text"><div
class="textwidget">Enter your email address to signup for our email news service<br
/> <script type="text/javascript">(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form
id="mc4wp-form-1" class="mc4wp-form mc4wp-form-52278" method="post" data-id="52278" data-name="" ><input
type="hidden" autocomplete="off" autocorrect="off" name="XB-QLg-e-W-P-tgd-pKD" value="" /><div
class="mc4wp-form-fields"><p>
<input
style="width: 70%;" type="email" name="EMAIL" placeholder="Your email address" required />
<input
style="width: 20%;" type="submit" value="Sign up" /></p><div
style="display: none;"><input
type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input
type="hidden" name="_mc4wp_timestamp" value="1485875312" /><input
type="hidden" name="_mc4wp_form_id" value="52278" /><input
type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div
class="mc4wp-response"></div></form></div>
</aside><style scoped>.td_uid_5_5890a870045d0_rand .td_module_wrap:hover .entry-title a,
.td_uid_5_5890a870045d0_rand a.td-pulldown-filter-link:hover,
.td_uid_5_5890a870045d0_rand .td-subcat-item a:hover,
.td_uid_5_5890a870045d0_rand .td-subcat-item .td-cur-simple-item,
.td_uid_5_5890a870045d0_rand
.td_quote_on_blocks{color:#B53531}.td_uid_5_5890a870045d0_rand .td-next-prev-wrap a:hover,
.td_uid_5_5890a870045d0_rand .td-load-more-wrap a:hover{background-color:#B53531;border-color:#B53531}.td_uid_5_5890a870045d0_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_5_5890a870045d0_rand .td-post-category:hover{background-color:#B53531}.td_uid_5_5890a870045d0_rand .block-title span,
.td_uid_5_5890a870045d0_rand .td-trending-now-title,
.td_uid_5_5890a870045d0_rand .block-title a,
.td_uid_5_5890a870045d0_rand .td-read-more a,
.td_uid_5_5890a870045d0_rand .td-weather-information:before,
.td_uid_5_5890a870045d0_rand .td-weather-week:before{background-color:#B53531}.td_uid_5_5890a870045d0_rand .block-title{border-color:#B53531}.td_uid_5_5890a870045d0_rand .block-title span,
.td_uid_5_5890a870045d0_rand .td-trending-now-title,
.td_uid_5_5890a870045d0_rand .block-title
a{color:#FFF}</style><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5890a870045d0_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">14,189</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/biz_cornwall">Follow</a></span></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class="td-sp td-sp-youtube"></div><span
class="td_social_info">6</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class="td_social_button"><a
href="http://www.youtube.com/channel/UCSba_lDWlKXDqBSqFSwFVoA">Subscribe</a></span></div></div><div
class="td-a-rec td-a-rec-id-sidebar "><span
class="td-adspot-title">- Advertisement -</span><div
class="g g-14"><div
class="g-single a-34"><a
class="gofollow" data-track="MzQsMTQsMSw2MA==" href="www.truro-penwith.ac.uk/csp"><img
src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/038-Business-Cornwall-online-Feb-2.jpg" /></a></div></div></div><style scoped>.td_uid_6_5890a87013c13_rand .td_module_wrap:hover .entry-title a,
.td_uid_6_5890a87013c13_rand a.td-pulldown-filter-link:hover,
.td_uid_6_5890a87013c13_rand .td-subcat-item a:hover,
.td_uid_6_5890a87013c13_rand .td-subcat-item .td-cur-simple-item,
.td_uid_6_5890a87013c13_rand
.td_quote_on_blocks{color:#B53531}.td_uid_6_5890a87013c13_rand .td-next-prev-wrap a:hover,
.td_uid_6_5890a87013c13_rand .td-load-more-wrap a:hover{background-color:#B53531;border-color:#B53531}.td_uid_6_5890a87013c13_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_6_5890a87013c13_rand .td-post-category:hover{background-color:#B53531}.td_uid_6_5890a87013c13_rand .block-title span,
.td_uid_6_5890a87013c13_rand .td-trending-now-title,
.td_uid_6_5890a87013c13_rand .block-title a,
.td_uid_6_5890a87013c13_rand .td-read-more a,
.td_uid_6_5890a87013c13_rand .td-weather-information:before,
.td_uid_6_5890a87013c13_rand .td-weather-week:before{background-color:#B53531}.td_uid_6_5890a87013c13_rand .block-title{border-color:#B53531}.td_uid_6_5890a87013c13_rand .block-title span,
.td_uid_6_5890a87013c13_rand .td-trending-now-title,
.td_uid_6_5890a87013c13_rand .block-title
a{color:#FFF}</style><script>var block_td_uid_6_5890a87013c13=new tdBlock();block_td_uid_6_5890a87013c13.id="td_uid_6_5890a87013c13";block_td_uid_6_5890a87013c13.atts='{"sort":"popular","custom_title":"MOST POPULAR","limit":"4","header_color":"#B53531","ajax_pagination":"load_more","custom_url":"","header_text_color":"#FFFFFF","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5890a87013c13_rand"}';block_td_uid_6_5890a87013c13.td_column_number="1";block_td_uid_6_5890a87013c13.block_type="td_block_7";block_td_uid_6_5890a87013c13.post_count="4";block_td_uid_6_5890a87013c13.found_posts="8376";block_td_uid_6_5890a87013c13.header_color="#B53531";block_td_uid_6_5890a87013c13.ajax_pagination_infinite_stop="";block_td_uid_6_5890a87013c13.max_num_pages="2094";tdBlocksArray.push(block_td_uid_6_5890a87013c13);</script><div
class="td_block_wrap td_block_7 td_block_widget td_uid_6_5890a87013c13_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MOST POPULAR</span></h4><div
id=td_uid_6_5890a87013c13 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/cornwall-is-california-of-the-uk/" rel="bookmark" title="Cornwall is &#8216;California of the UK&#8217;"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/software-100x70.jpg" alt="" title="Cornwall is &#8216;California of the UK&#8217;"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/cornwall-is-california-of-the-uk/" rel="bookmark" title="Cornwall is &#8216;California of the UK&#8217;">Cornwall is &#8216;California of the UK&#8217;</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-18T11:27:56+00:00" >February 18, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-02-18T11:27:56+00:00"><meta
itemprop="headline " content="Cornwall is &#039;California of the UK&#039;"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/software.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/awards/2016/04/cornwall-business-awards-finalists-2/" rel="bookmark" title="Cornwall Business Awards finalists"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/cbagen07-100x70.jpg" alt="" title="Cornwall Business Awards finalists"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/awards/2016/04/cornwall-business-awards-finalists-2/" rel="bookmark" title="Cornwall Business Awards finalists">Cornwall Business Awards finalists</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-04-06T15:09:26+00:00" >April 6, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-04-06T15:09:26+00:00"><meta
itemprop="headline " content="Cornwall Business Awards finalists"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/cbagen07.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/new-digital-service-launched/" rel="bookmark" title="New digital service launched"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/Mark-Daryll-DWM-100x70.jpg" alt="" title="New digital service launched"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/new-digital-service-launched/" rel="bookmark" title="New digital service launched">New digital service launched</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T12:36:39+00:00" >February 2, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-02-02T12:36:39+00:00"><meta
itemprop="headline " content="New digital service launched"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/Mark-Daryll-DWM.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/latest-news/2016/03/second-wind-for-energy-project/" rel="bookmark" title="Second wind for energy project?"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/03/Juliet-Davenport-Good-Energy-100x70.jpg" alt="" title="Second wind for energy project?"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/latest-news/2016/03/second-wind-for-energy-project/" rel="bookmark" title="Second wind for energy project?">Second wind for energy project?</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-03-02T14:35:24+00:00" >March 2, 2016</time><meta
itemprop="interactionCount" content="UserComments:3"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-03-02T14:35:24+00:00"><meta
itemprop="headline " content="Second wind for energy project?"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/03/Juliet-Davenport-Good-Energy.jpg"><meta
itemprop="interactionCount" content="UserComments:3"/></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_5890a87013c13" data-td_block_id="td_uid_6_5890a87013c13">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div>
</article><div
class="td-footer-wrapper"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"> <script>var block_td_uid_7_5890a870398b1=new tdBlock();block_td_uid_7_5890a870398b1.id="td_uid_7_5890a870398b1";block_td_uid_7_5890a870398b1.atts='{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_7_5890a870398b1_rand"}';block_td_uid_7_5890a870398b1.td_column_number="1";block_td_uid_7_5890a870398b1.block_type="td_block_7";block_td_uid_7_5890a870398b1.post_count="3";block_td_uid_7_5890a870398b1.found_posts="8376";block_td_uid_7_5890a870398b1.header_color="";block_td_uid_7_5890a870398b1.ajax_pagination_infinite_stop="";block_td_uid_7_5890a870398b1.max_num_pages="2792";tdBlocksArray.push(block_td_uid_7_5890a870398b1);</script><div
class="td_block_wrap td_block_7 td_uid_7_5890a870398b1_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div
id=td_uid_7_5890a870398b1 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/" rel="bookmark" title="Heading in the right direction"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020-100x70.jpg" alt="" title="Heading in the right direction"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/retail/2017/01/heading-in-the-right-direction/" rel="bookmark" title="Heading in the right direction">Heading in the right direction</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-31T14:37:07+00:00" >January 31, 2017</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2017-01-31T14:37:07+00:00"><meta
itemprop="headline " content="Heading in the right direction"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Launch-of-awarded-tender-Wolfrock-2020.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-location/falmouth-and-penryn-business-news/2017/01/best-fish-and-chips-in-the-uk/" rel="bookmark" title="Best fish and chips in the UK"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Famous-Five-in-the-window-100x70.jpg" alt="" title="Best fish and chips in the UK"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-location/falmouth-and-penryn-business-news/2017/01/best-fish-and-chips-in-the-uk/" rel="bookmark" title="Best fish and chips in the UK">Best fish and chips in the UK</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-31T13:42:47+00:00" >January 31, 2017</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2017-01-31T13:42:47+00:00"><meta
itemprop="headline " content="Best fish and chips in the UK"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/Famous-Five-in-the-window.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/manufacturing-in-cornwall/2017/01/gummee-glove-in-the-spotlight/" rel="bookmark" title="Gummee Glove in the spotlight"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/JodineBoothbyProfilePhoto2017-100x70.jpg" alt="" title="Gummee Glove in the spotlight"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/manufacturing-in-cornwall/2017/01/gummee-glove-in-the-spotlight/" rel="bookmark" title="Gummee Glove in the spotlight">Gummee Glove in the spotlight</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-31T10:57:44+00:00" >January 31, 2017</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2017-01-31T10:57:44+00:00"><meta
itemprop="headline " content="Gummee Glove in the spotlight"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2017/01/JodineBoothbyProfilePhoto2017.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div></div></div><div
class="td-pb-span4"> <script>var block_td_uid_8_5890a8704f109=new tdBlock();block_td_uid_8_5890a8704f109.id="td_uid_8_5890a8704f109";block_td_uid_8_5890a8704f109.atts='{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_8_5890a8704f109_rand"}';block_td_uid_8_5890a8704f109.td_column_number="1";block_td_uid_8_5890a8704f109.block_type="td_block_7";block_td_uid_8_5890a8704f109.post_count="3";block_td_uid_8_5890a8704f109.found_posts="8376";block_td_uid_8_5890a8704f109.header_color="";block_td_uid_8_5890a8704f109.ajax_pagination_infinite_stop="";block_td_uid_8_5890a8704f109.max_num_pages="2792";tdBlocksArray.push(block_td_uid_8_5890a8704f109);</script><div
class="td_block_wrap td_block_7 td_uid_8_5890a8704f109_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div
id=td_uid_8_5890a8704f109 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/cornwall-is-california-of-the-uk/" rel="bookmark" title="Cornwall is &#8216;California of the UK&#8217;"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/software-100x70.jpg" alt="" title="Cornwall is &#8216;California of the UK&#8217;"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/cornwall-is-california-of-the-uk/" rel="bookmark" title="Cornwall is &#8216;California of the UK&#8217;">Cornwall is &#8216;California of the UK&#8217;</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-18T11:27:56+00:00" >February 18, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-02-18T11:27:56+00:00"><meta
itemprop="headline " content="Cornwall is &#039;California of the UK&#039;"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/software.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/awards/2016/04/cornwall-business-awards-finalists-2/" rel="bookmark" title="Cornwall Business Awards finalists"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/cbagen07-100x70.jpg" alt="" title="Cornwall Business Awards finalists"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/awards/2016/04/cornwall-business-awards-finalists-2/" rel="bookmark" title="Cornwall Business Awards finalists">Cornwall Business Awards finalists</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-04-06T15:09:26+00:00" >April 6, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-04-06T15:09:26+00:00"><meta
itemprop="headline " content="Cornwall Business Awards finalists"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/cbagen07.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article"><div
class="td-module-thumb"><a
href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/new-digital-service-launched/" rel="bookmark" title="New digital service launched"><img
width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/Mark-Daryll-DWM-100x70.jpg" alt="" title="New digital service launched"/></a></div><div
class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a
itemprop="url" href="https://www.businesscornwall.co.uk/news-by-industry/digital-industries/2016/02/new-digital-service-launched/" rel="bookmark" title="New digital service launched">New digital service launched</a></h3><div
class="td-module-meta-info"><div
class="td-post-date"><time
itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-02-02T12:36:39+00:00" >February 2, 2016</time><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div><meta
itemprop="author" content = "Nick Eyriey"><meta
itemprop="datePublished" content="2016-02-02T12:36:39+00:00"><meta
itemprop="headline " content="New digital service launched"><meta
itemprop="image" content="https://www.businesscornwall.co.uk/wp-content/uploads/2016/02/Mark-Daryll-DWM.jpg"><meta
itemprop="interactionCount" content="UserComments:0"/></div></div></div></div></div><div
class="td-pb-span4"><div
class="td_block_wrap td_block_popular_categories td_uid_9_5890a8706e268_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class="td-pb-padding-side"><li><a
href="https://www.businesscornwall.co.uk/category/latest-news/">Latest News<span
class="td-cat-no">7454</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-location/truro-business-news/">Truro<span
class="td-cat-no">1623</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-location/falmouth-and-penryn-business-news/">Falmouth and Penryn<span
class="td-cat-no">1008</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/networking-and-business-support-in-cornwall/">Business Support<span
class="td-cat-no">947</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/tourism-sector-business-news-cornwall/">Tourism Sector<span
class="td-cat-no">860</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/events-and-networking/">Events and Networking<span
class="td-cat-no">837</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-location/camborne-pool-redurth-business-news/">Camborne, Pool and Redruth<span
class="td-cat-no">799</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/finance-and-investment-in-cornwall/">Finance<span
class="td-cat-no">739</span></a></li><li><a
href="https://www.businesscornwall.co.uk/category/news-by-industry/food-and-drink/">Food and Drink<span
class="td-cat-no">707</span></a></li></ul></div></div></div></div><div
class="td-footer-bottom-full"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.businesscornwall.co.uk/"><img
class="td-retina-data" src="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/logo-on-dark.png" data-retina="https://www.businesscornwall.co.uk/wp-content/uploads/2016/01/logo-on-dark.png" alt=""/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>Business Cornwall is a magazine and website dedicated to providing the latest Cornish business news and information to the Duchy’s vibrant business community.<div
class="footer-email-wrap">Contact us: <a
href="mailto:info@businesscornwall.co.uk">info@businesscornwall.co.uk</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.facebook.com/BusinessCornwall" title="Facebook"><i
class="td-icon-font td-icon-facebook"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.linkedin.com/groups/3967427/profile" title="Linkedin"><i
class="td-icon-font td-icon-linkedin"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="http://www.businesscornwall.co.uk/feed" title="RSS"><i
class="td-icon-font td-icon-rss"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://twitter.com/biz_cornwall" title="Twitter"><i
class="td-icon-font td-icon-twitter"></i></a></span><span
class="td-social-icon-wrap"><a
target="_blank" href="https://www.youtube.com/channel/UCEL6m0WZDUwcF0U9ajs_5hw" title="Youtube"><i
class="td-icon-font td-icon-youtube"></i></a></span></aside></div></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2016 - Business Cornwall Magazine</div></div></div></div></div></div> <script type="text/javascript">(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}
var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}
if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script><script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);(function(){var wpbrLoader=(function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.businesscornwall.co.uk/?gdbc-client=3.1.3-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();</script><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.businesscornwall.co.uk\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var mc4wp_forms_config=[];</script> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.businesscornwall.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.businesscornwall.co.uk/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.businesscornwall.co.uk/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 13.036% | Size before compression: 99959 bytes | Size after compression: 86928 bytes. ***
-->